Daminion Forums: Rescan adds camera model outside manufacturer (1571) - Daminion Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

User is offline Juha 

  • Silver Member
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 271
  • Joined: 08-December 11

Posted 09 January 2017 - 06:53 PM (#1)

Rescan adds camera model outside manufacturer (1571)


Hi!

I did a rescan in a folder where the images where taken at the beginning of the May (and imported then). After the rescan all my RAW images had Camera Model "Canon EOS 600D" at the top level and not as they originally had "Canon > Canon EOS 600D". The rescan didn't change the JPGs.

Edit: Also the standalone camera model is now in lila.

-Juha
0


User is offline Juha 

  • Silver Member
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 271
  • Joined: 08-December 11

Posted 09 January 2017 - 07:31 PM (#2)

I tried to do the same thing in another folder, but there was no issues. – Strange.

-Juha
0


User is offline Juha 

  • Silver Member
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 271
  • Joined: 08-December 11

Posted 09 January 2017 - 08:13 PM (#3)

I removed the RAWs from the catalog and reimported them and the issue solved itself. Maybe this was also related to my other issue where also all the taggings were removed from the very same images.

-Juha
0


User is offline Uwe 

  • Platinum Member
  • Group: Administrators
  • Posts: 1260
  • Joined: 28-January 12

Posted 10 January 2017 - 11:27 AM (#4)

Hello Juha,
I also have a Camera Model Tag ("CanoScan LiDe 700F") that is not part of the Maker Tag. The maker is "Canon" and the model is "CanoScan LiDe 700F".
There seems to be an error in a previous build. If I now remove the items that are assigned to the model tag only (blue color in the screenshot) and import them again (build 1573) they are now assigned to the Maker and Model tag (red color in the screenshot).
Attached Image: Daminion_1573_Camera_Tag.jpg
The problem of the remove and reimport: the Linking gets lost by the reimport.
Regards, Uwe


Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users