Daminion Forums: Problem WEB access: some required Windows feature are not installed - Daminion Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

User is offline Aldo 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 31-July 17

Posted 26 August 2017 - 11:50 AM (#1)

Problem WEB access: some required Windows feature are not installed


Dear all,

I made a new installation of Windows 10 on a new ZBOX CI323 nano (8GB RAM) then I installed Daminion Server (Family License). Something has gone bad: Looking at the WEB Access, I found the message posted as Title. I tried to reinstall IIS by the WEB Access windows of the Daminion Server Administrator panel but nothing changed (a windows appared, but too big for reading all its content and no scrolling was possible, see Capure3.PNG).

I had bought the book "The Secret of Daminion 5" but about the installation it refear on Daminion 4...
What I made wrong?
I think that is missing an installation procedure for the latest version of DS and all the setting to do on the PC "Server" side...
I'm not a hacker....Any help will be appreciated
Best Regards
Aldo

Attached thumbnail(s)

  • Attached Image: Capture1.PNG
  • Attached Image: Capture2.PNG
  • Attached Image: Capture3.PNG

0


User is offline Daria 

  • Silver Member
  • Group: Administrators
  • Posts: 260
  • Joined: 04-July 16

Posted 28 August 2017 - 10:18 AM (#2)

Hi Aldo,

Could you please write to our support email support\at\daminion\dot\net so that we could arrnge a remote session and take a look at the issue?

Kind regards,
Daria


User is offline theGreatNizzo 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 28-August 17

Posted 01 September 2017 - 12:49 AM (#3)

I'm having the same issue with a brand new installation... Are you having any issues aside from that message? In my case, I get a blank screen when I attempt to access my catalogs via browser from a remote machine. It works from the host system itself, but not from any remote systems...

Joe

View PostAldo, on 26 August 2017 - 11:50 AM, said:

Dear all,

I made a new installation of Windows 10 on a new ZBOX CI323 nano (8GB RAM) then I installed Daminion Server (Family License). Something has gone bad: Looking at the WEB Access, I found the message posted as Title. I tried to reinstall IIS by the WEB Access windows of the Daminion Server Administrator panel but nothing changed (a windows appared, but too big for reading all its content and no scrolling was possible, see Capure3.PNG).

I had bought the book "The Secret of Daminion 5" but about the installation it refear on Daminion 4...
What I made wrong?
I think that is missing an installation procedure for the latest version of DS and all the setting to do on the PC "Server" side...
I'm not a hacker....Any help will be appreciated
Best Regards
Aldo

0


User is offline Aldo 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 31-July 17

Posted 01 September 2017 - 04:12 PM (#4)

View PosttheGreatNizzo, on 01 September 2017 - 12:49 AM, said:

I'm having the same issue with a brand new installation... Are you having any issues aside from that message? In my case, I get a blank screen when I attempt to access my catalogs via browser from a remote machine. It works from the host system itself, but not from any remote systems...

Joe


I was quickly contacted by customer service, they connected to my PC and fixed it. The problem was that some Windows features were not installed. They find a way to scroll down the error message (I couldn't) and activated these features via "Turn Windows features on and off".
Many thanks to the customer service!

I think that a check list of all Windows features that have to be running for Daminion Server (not activated by default in a brand new installation) should be appreciated.

Aldo
0


Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users