Daminion Forums: Crash when deleting the top item of a stack (1717) - Daminion Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

User is offline Juha 

  • Silver Member
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 329
  • Joined: 08-December 11

Posted 06 October 2017 - 07:39 PM (#1)

Crash when deleting the top item of a stack (1717)


Hi,

My catalog is on a NAS drive (schema A) and I have used both links and groups. When I delete the topmost item of a group (the item is also at the same time on the top of the linked items) Daminion client crashes. There is no error message except the standard Windows message "... has stopped to work." type of message. Deleting other items in the group works normally. The item is removed from the catalog when I have restart the client.

-Juha
0


User is offline Uwe 

  • Platinum Member
  • Group: Administrators
  • Posts: 1320
  • Joined: 28-January 12

Posted 06 October 2017 - 08:51 PM (#2)

Hi Juha,
just checked this in my system (schema A, W10, 64bit, German, all current Windows updates) - no problem. I made a group of 12 items: one is on top of the group and this top item is linked to all other items of this group. Then I delete the top item. The group disappears from the thumbnail window until I refresh the window. Then the group is back but a new item is on top of the group, all remaining items have the link icon on the bottom (right) of the thumbnail but they are not linked to an item anymore (I wrote already a post regarding this inconsistent status in the forum: http://daminion.net/...onsistent-link/).
Regards, Uwe


User is offline Juha 

  • Silver Member
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 329
  • Joined: 08-December 11

Posted 07 October 2017 - 07:14 AM (#3)

Hmmm, I need to build another hypothesis.

Juha
0


User is offline Alexey Syukosev 

  • Daminion Team
  • Group: Administrators
  • Posts: 170
  • Joined: 07-June 11

Posted 09 October 2017 - 08:08 AM (#4)

Is this issue always reproduced or on some stacks only?
Daminion Team
LinkedIn
Facebook


User is offline Juha 

  • Silver Member
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 329
  • Joined: 08-December 11

Posted 09 October 2017 - 07:41 PM (#5)

I'm now two weeks off and I'm not able to debug this more. I'll return, when I have more details.

-Juha
0


User is offline Daria 

  • Silver Member
  • Group: Administrators
  • Posts: 264
  • Joined: 04-July 16

Posted 09 October 2017 - 10:41 PM (#6)

I reproduced the issue with 1718 - recorded a video for you, Alex. Please check here: http://redmine.damin...net/issues/4641

Daria


Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users