image_pdfimage_print

Remote Zugang über das Internet erstellen

Die einfachste Art, von einem entfernten Client auf den zentralen Daminion Server Katalog zuzugreifen, ist ein Remote Zugriff. Hierzu gibt es diverse Anbieter, die entsprechende Software (teils kostenlos) dazu anbieten.

Wir möchten hier exemplarisch das kostenlose Tool Comodo Unite kurz beschreiben.

Mit dieser Software können Sie schnell eine remote Verbindung zwischen zwei Rechnern über das Internet aufbauen. Der Vorteil von Comodo Unite ist zudem, dass es den vollen Zugriff auf alle Ordner und installierte Drucker des remote Rechners erlaubt. Dies funktioniert selbst bei einer aktivierten Firewall und es verfügt zudem über eine sichere Datenverschlüsselung.

 

 

Downloaden Sie zunächst die Software  Comodo Unite von der Herstellerseite.

Zuschneiden

Nach der Installation der Anwendung müssen Sie sich zunächst dort registrieren.

Comode-Unite-Easy-VPN-11

 

 

 

 

 

 

 

 

Klicken Sie auf “Register a new account” und geben Ihre Daten ein.

 

 

 

Comode-Unite-Easy-VPN-12

 

Sobald die Registrierung abgeschlossen ist, navigieren Sie zu „Networks“ -> „Create a New Network“.

 

 

 

 

 

 

 

 

 

 

Comode-Unite-Easy-VPN-13

 

Tragen Sie hier einen Netzwerknamen ein. Sie müssen diesen Namen auf jedem Remote-PC, auf dem Comodo installiert ist, ebenfalls eintragen.

 

 

 

 

Installieren Sie jetzt Comodo Unite auf dem Remote-PC, von welchem Sie auf den Daminion Server zugreifen möchten.

Verbinden Sie sich nun zu Ihrem virtuellen privaten Netzwerk – in unserem Beispiel  „DaminionVPN“. Nach Installation und Start des Programms navigieren Sie zu „Networks“ -> „Join a Network“.

Comode-Unite-Easy-VPN-15

Starten Sie nun den Daminion Client, erstellen einen neuen Mehrbenutzer-Katalog und geben als IP-Adresse die neue virtuelle IP-Adresse an.

 

Firewall
Comodo Unite fügt der Firewall normalerweise alle nötigen Regeln automatisch hinzu. Sollte das nicht der Fall sein, so stellen Sie bitte selbst sicher, dass entsprechende freie Ports in den Firewall-Regeln eingetragen werden.

Datei-Replikation

Diese Funktion ist nur in den Daminion Server Versionen verfügbar!

 

Mit der Dateireplikation können Sie Datenzugriffe über entfernte VPN-Lokationen beschleunigen. Das bedeutet, wenn Sie sich mittels VPN über eine Internet-Leitung an den Daminion Server angemeldet haben und sich z.B. eine Bilddatei in Vollbildansicht anschauen möchten, so muss nicht erst das ganz Bild übertragen werden, sondern es wird stattdessen auf eine lokale replizierte Version dieser Bilddatei zugegriffen. Dies führt letztlich zu einer deutlichen Steigerung der Verarbeitungsgeschwindigkeit. Änderungen an den Metadaten werden hingegen immer direkt an den Masterdateien auf dem Zentralserver durchgeführt, da hierbei keine großen Datenmengen zum Übertragen anfallen.

 

So eine automatisierte Replizierung von Daten zwischen verschiedenen Orten kann z.B. über das Windows Server Distributed File System (DFS) erfolgen.
Weitere Informationen dazu finden Sie direkt bei Microsoft

 

 

Dateireplikation einrichten

1. Zunächst muss, sofern nicht schon geschehen, eine VPN Verbindung zwischen verschiedenen Lokationen eingerichtet werden. Dafür gibt es verschiedene Hard- und Software-Lösungen. Weitere Informationen dazu finden Sie hierzu im Kapitel Remote Zugang über das internet herstellen.

2. Der Daminion Server muss am zentralen Server installiert sein und die Clients jeweils in der Zentrale und den entfernten Lokationen.

3. Starten Sie nun Daminion und rufen den Menübefehl Datei > Mehrbenutzerkatalog öffnen… auf.

4. Klicken Sie auf den Button Daminion Server hinzufügen und tragen die IP-Adresse des Rechners ein, auf dem der Daminion Server installiert wurde.

5. Wiederholen Sie den letzten Schritt auf allen Client-Rechnern.

6. Replizieren Sie ein Verzeichnis auf einem File Server in der Zentrale auf andere Rechner mithilfe des Windows DFS (Distributed File System). Der Pfad zu diesem repli­zierten Verzeichnis muss für alle Rechner gleich lauten.

7. Die Daten werden dabei zwischen zwei Speicherorten repli­ziert, wobei der Pfad in beiden Zweigstellen zwingend der gleiche sein muss. Dies ist wichtig, da die Daten nicht unbedingt auf jeden Client Rechner dupliziert werden, sondern lediglich auf einen Rechner im lokalen Netzwerk, auf den dann die übrigen Clients ebenfalls zugreifen können.

8. Starten Sie nun den Daminion Client, öffnen den Mehrbenutzerkatalog mit Admin-Rechten und rufen den Menübefehl Katalog > Replikationseinstellungen auf. Legen Sie dort fest, welche Anwender auf die replizierten Verzeichnisse zugreifen dürfen.

Repl_Dlg_DE

Wenn nun einer dieser Anwender ein Bild im Browser seines Daminion Clients doppelklickt, wird die lokale Datei genutzt und nicht die vom entfernten Server.

Anpassen des Eigenschaften Panel

Das Eigenschaften Panel ist die zentrale Stelle zum Katalogisieren Ihrer Daten. Sobald Sie ein oder mehrere Vorschaubilder im Browser markiert haben, werden ihre Metadaten Informationen jeweils hier angezeigt und können, um weitere Informationen ergänzt oder vorhandene Einträge gelöscht bzw. geändert werden.

Die Tags sind thematisch in Rubriken angeordnet, wie z.B. AllgemeinBeschreibungBild, etc. Durch Klick auf eine dieser Rubriken können Sie das jeweilige Feld auf- bzw. wieder zuklappen.

Über das kleine Zahnrad Symbol in der oberen Taskleiste können Sie den Voreinstellungen Editor aufrufen um festzulegen, welche Tags angezeigt werden sollen und auch die Reihenfolge der Tags bestimmen und zuletzt diese benutzerdefinierte Ansicht unter einem eigenen Namen speichern. Zudem können Sie dort ebenfalls eigene Tag Vorgaben erstellen und abspeichern. Wie das geht, erfahren Sie im Kapitel Tag Vorgaben Zuweisen.

 

 

Anpassen der anzuzeigenden Tag Informationen:

Um sich bei der Arbeit mit den Metadaten auf das Wesentliche konzentrieren zu können, kann es hilfreich sein, für verschiedene Aufgaben jeweils angepasste Ansichten zu erstellen. Beispielsweise können Sie alle Felder ausblenden, die Sie für Ihre aktuelle Arbeit der Verschlagwortung von Bildern nicht benötigen. Dies macht den Eigenschaften Bereich übersichtlicher und Sie finden dadurch die Felder, die Sie gerade aktuell benötigen, wesentlich schneller in der Liste.

Das können z.B. nur die Stichwörter und das Titel Feld sein, wohingegen Sie alle anderen Informationen, wie z.B. Dateigröße oder Aufnahmeparameter, nicht benötigen und daher ausblenden können.

 

Ausschnitt aus Eigenschaften Panel

 

Um eine neue benutzerdefinierte Ansicht zu erstellen, klicken Sie auf das kleine Zahnrad Symbol auf der rechten Seite des Eigenschaften Panels und dann im Aufklappmenü auf „Anpassen…“.  Dies öffnet den Voreinstellungen Dialog.

Voreinstellungen bearbeiten Dialog

 

 

 

 

 

 

 

 

 

 

 

 

 

Vorgabe

Hier können Sie Ihre neue Vorgabe benennen.

Papierkorb

Mit dem Papierkorb Symbol löschen Sie nicht mehr benötigte Vorgaben.

Tag Liste

In dieser Liste sind alle Tags aufgelistet, die im Eigenschaften Panel angezeigt werden können. Durch die jeweils vorangestellten Markierungsboxen können Sie hier gezielt diejenigen markieren, die angezeigt werden sollen.

Auswählen

Mit diesem Schalter können sie alle Tags mit nur einem Klick markieren

Abwählen

Mit diesen Schaltern können sie alle Tags oder keine mit nur einem Klick abwählen.

Sortieren

Mit den Rauf Runter Schaltern können Sie schlussendlich die Reihenfolge der Tags, so wie sie im Eigenschaften Panel erscheinen sollen, festlegen.

 

Wenn Sie alle Einstellungen nach Ihren Wünschen vorgenommen und die neue Vorlage benannt  haben, schließen Sie den Dialog mit dem “OK“ Schalter.

Voreinstellungen bearbeiten Dialog

 

 

 

 

 

 

 

 

 

 

 

 

Das Eigenschaften Panel zeigt nun ausschließlich die beiden zuvor von Ihnen selektierten Tag Felder, „Titel“ und „Schlagwörter“ und Ihre neue Vorlage erscheint als neuer Eintrag in der Auswahlliste.

Tag Vorgaben Auswahl im Eigenschaften Panel

 

 

 

 

 

 

 

 

 

Wenn Sie wieder die Standardansicht anzeigen möchten, klicken Sie hier auf den Eintrag „Standard“.

Auf die oben beschriebene Art und Weise können Sie  mehrere Ansichten erstellen und für den jeweiligen Gebrauch schnell aufrufen.

 

Anpassen des Katalog Tag Panels

Im Katalog Tags Panel werden alle Tags hierarchisch in Katalogform angezeigt.  Dabei sind die jeweiligen Tags thematisch in Rubriken zusammengefasst, wie z.B. Stichwörter, Autor, Bewertung etc. Durch Klick auf das kleine Dreieck Symbol auf der linken Seite der jeweiligen Rubrik, können Sie diese entsprechend auf- bzw. zuklappen.

Über das kleine Zahnrad Symbol in der oberen Taskleiste können Sie den Voreinstellungen Editor aufrufen um festzulegen, welche Rubriken angezeigt werden sollen und auch die Reihenfolge der Rubriken bestimmen und zuletzt diese benutzerdefinierte Ansicht unter einem eigenen Namen speichern. Zudem können Sie dort festlegen, ob die Anzahl der jeweils zugewiesenen Mediendateien angezeigt werden soll oder nicht.

 

Anpassen der anzuzeigenden Tag Rubriken.

Um sich bei der Arbeit mit den Metadaten auf das Wesentliche konzentrieren zu können, kann es hilfreich sein, für verschiedene Aufgaben jeweils angepasste Ansichten zu erstellen. Beispielsweise können Sie alle Rubriken ausblenden, die Sie für Ihre aktuelle Arbeit der Verschlagwortung von Bildern nicht benötigen. Dies macht den Katalog-Bereich übersichtlicher und Sie finden dadurch die Felder, die Sie gerade aktuell benötigen wesentlich schneller in der Liste.

Das können z.B. nur die Stichwörter und das Autor Feld sein, wohingegen Sie alle anderen Informationen wie z.B. weitere Beschreibungsfelder oder die Aufnahmeparameter nicht benötigen und daher der Übersichtlichkeit halber ausblenden können.

 

Um eine neue benutzerdefinierte Ansicht zu erstellen, klicken Sie auf das kleine Zahnrad Symbol auf der rechten Seite des Katalog Tags Panels und dann im Aufklappmenü auf „Anpassen…“.

Anpassen des Katalog Tag Panels

 

 

 

 

 

 

 

 

 

Dies öffnet den Voreinstellungen Dialog.

Anpassen der Tag Ansicht

Hier können Sie Ihre neue Vorgabe benennen. Überschreiben Sie einfach den vorhandenen Eintrag mit Ihrem Wunschnamen.

Mit dem Papierkorb Symbol löschen Sie nicht mehr benötigte Vorgaben. Selektieren Sie dazu zunächst die Vorgabe, die Sie entfernen möchten und klicken dann auf den Papierkorb.

In dieser Liste sind alle Tag Rubriken aufgelistet, die im Katalog Tag Panel angezeigt werden können. Durch die jeweils vorangestellten Markierungsboxen, können Sie hier gezielt diejenigen markieren, die angezeigt werden sollen.

Mit diesen Schaltern können sie mit nur einem Klick alle

oder keine der Rubriken selektieren.

Mit den Pfeil nach oben und Pfeil nach unten Schaltern können Sie schlussendlich festlegen, in welcher Reihenfolge die Rubriken in der Katalogansicht erscheinen sollen. Eine benutzerdefinierte Sortierung können Sie auch direkt im Katalog Tags Panel mittels “Ziehen&Ablegen” durchführen.

Tags sortieren im Katalog Tags Panel

Klicken und halten Sie dazu den Mauszeiger auf eines der Tag Einträge und ziehen es auf seine neue Position. Die neue Stelle wird mit einem dünnen blauen Strich angezeigt. Sobald Sie den Mauszeiger loslassen, wird der Tag an die neue Position verschoben.

Wenn Sie alle Einstellungen nach Ihren Wünschen vorgenommen und die neue Vorlage benannt  haben, schließen Sie den Dialog mit dem “OK“ Schalter.

 

 

Benennen der Tag Ansicht

 

Das Katalog Tags Panel zeigt nun ausschließlich die beiden zuvor von Ihnen selektierten Rubriken „Stichwörter“ und „Autoren“ an und Ihre neue Vorlage erscheint als neuer Eintrag in der Auswahlliste.

Wenn Sie wieder die Standardansicht anzeigen möchten, klicken Sie hier auf den Eintrag „General“.

Auf die oben beschriebene Art und Weise können Sie mehrere Ansichten erstellen und für den jeweiligen Gebrauch schnell aufrufen.

 

 

Arbeiten mit Tag Voreinstellungen im Katalog Tags Panels

 

 

 

 

Konfigurieren des Browsers

Der Browser ist die zentrale Stelle zum Betrachten und Verwalten Ihrer Mediendateien. Das Browserfenster wird zur Anzeige jeglichen Inhalts verwendet. Das kann der Inhalt eines oder mehrerer Ordner sein oder auch das Ergebnis eines Abfrage Resultats. Standardmäßig werden die Elemente im Browser als Miniaturansichten dargestellt. Dabei kann die Größe dieser Miniaturbilder frei verändert sowie die dazu anzuzeigenden Metadaten-Informationen frei konfiguriert werden. Neben der Miniaturbildansicht kann noch aus vielen weiteren Ansichtsmodi ausgewählt werden.

Der Daminion Browser funktioniert auf ähnliche Weise wie die Dateiverwaltung von Windows. Sie können Bilder auswählen, Mehrfachselektionen durchführen, kopieren und verschieben per Drag & Drop oder per Doppelklick eine Datei öffnen bzw. im Vollbildmodus anschauen.

 

 

Die Browser Funktionen

Oberhalb und unterhalb des Browser Fensters befindet sich eine Reihe von Schaltern, mit denen Sie zum einen die Browseransicht konfigurieren können und zum anderen eine gewünschte Ansichtsoption einstellen können. Die im Browser angezeigten Miniaturvorschauen werden je nach Status unterschiedlich dargestellt.

 

MiniaturvorschauDies ist die Standardansicht einer Miniaturvorschau. Über dem Miniaturbild wird das Dateiformat angezeigt und unterhalb der Dateiname eine Zusammenfassung der Aufnahmeparameter und die Dateigröße. All diese Angaben können von Ihnen geändert oder um weitere Informationen erweitert werden. Dies wird noch weiter unten in der Sektion „Der untere Browserbereich“ genauer beschrieben.

 

 

 

 

MiniaturvorschauWenn Sie die Maus über eines der Vorschaubilder bewegen, dann werden zu diesem Bild spezielle Symbole angezeigt, hinter denen sich weitere Funktionen verbergen.

 

 

 

 

 

Ico_Versioning Lesen Sie hierzu bitte das Kapitel Versionskontrolle

Ico_AssignedTags Zuletzt zugewiesene Tags

Ico_Submenu Aktionen Menü. In diesem Aufklappmenü sind viele wichtige Funktionen für den schnellen Zugriff zusammengefasst.

Ico_ColorTag Hier können Sie der Vorschau eine Farbmarkierung zuweisen. Lesen Sie dazu Kapitel Farbmarkierungen zuweisen

Ico_Flag Mit dieser Checkbox können Sie dem Element eine Markierung zuweisen. Lesen Sie dazu bitte das Kapitel Elemente markieren.

 

 

Der obere Browserbereich

Menüleiste der Browser Ansicht

Btn_Arrows_DEMit den Pfeiltasten können Sie zwischen mehreren Ansichten hin und her wechseln. Angenommen, Sie haben eine bestimmte Suche ausgeführt und das Ergebnis wird im Browser angezeigt. Nun möchten Sie eine weitere Suche mit anderen Parametern durchführen. Das neue Suchergebnis wird angezeigt  und die Bilder der alten Suche werden dadurch überschrieben. Mit der Pfeil-nach-links-Taste für „Zurück“ können Sie nun aber das alte Suchergebnis wieder darstellen lassen und mit der Pfeil-nach-rechts-Taste wieder zurück zum aktuellen Sucherergebnis gelangen. So können Sie komfortabel zwischen verschiedenen Ansichten hin und her wechseln.

 

Btn_AddFiles_DEMit diesem Schalter rufen Sie den Import-Dialog auf. Bitte lesen Sie mehr dazu im Kapitel Importieren

 

Btn_ShowAll_ENGHiermit heben Sie alle evtl. aktiven Filter wieder auf. Es werden dadurch alle Elemente des Katalogs im Browser angezeigt.

 

Btn_Refresh_DEMit diesem Schalter können Sie die Browser Ansicht manuell aktualisieren. Alternativ dazu können Sie auch die Tastenkombination F5 nutzen.

 

Btn_QuickSearch-2_DEDas Eingabefeld für die Schnellsuche ist geeignet, um z.B. schnell nach einem bestimmten Tag zu suchen. Wenn Sie auf das linke Lupensymbol (1) klicken, können Sie auswählen, in welchen Feldern nach dem eingegebenen Suchwort gesucht werden soll. Mit dem rechten Schalter mit dem Lupensymbol (2) starten Sie die Suche.

 

Btn_Advanced_DEUmfangreichere Suchoperationen führen Sie besser mit dem erweiterten Suchdialog aus. Im Kapitel Erweiterter Suchdialog wird beschrieben, wie Sie diese Funktion nutzen können

 

Btn_Export_DEHierunter verbergen sich die verschiedenen Exportmöglichkeiten von Daminion. Diese werden im Kapitel Exportieren beschrieben:
Btn_Sync_DEMit dieser Funktion können Sie Ihre Metadaten im Katalog immer synchron mit den Originaldateien halten. Wie das geht, erfahren Sie im Kapitel Metadaten Synchronisation

 

 

 

 

Der untere Browserbereich Statusleiste der Browser Ansicht

Statusleiste der Browser Ansicht

Im unteren linken Bereich befindet sich der Informationsbereich. Im ersten Block wird die Anzahl der noch nicht mit den Originaldateien synchronisierten Elementen angegeben. Wird gerade ein Import durchgeführt, so wechselt an dieser Stelle die Hintergrundfarbe nach Rot und es wird der laufende Importvorgang runtergezählt.

Statusleiste der Browser Ansicht

Anzeigestatus beim Import

Im zweiten Block wird jeweils die Anzahl des aktuellen Filters gefolgt von der Gesamtanzahl der im Katalog befindlichen Elemente angezeigt. Wenn Sie Elemente im Browser selektieren, wird Ihnen hier zusätzlich die Gesamtzahl der aktuell selektierten Elemente in Blau angezeigt.

 

Btn_bottom_Sort_DEHier können Sie auswählen, wonach die Elemente im Browser sortiert werden sollen. Standardmäßig ist hier der Dateiname vorgegeben. Sie können die Sortierung nach bestimmten Tags, nach Aufnahmedatum, Dateigröße und vielen weiteren Möglichkeiten bestimmten.

 

Btn_bottom_Sort-2_DEHiermit stellen Sie ein, ob die die Sortierung auf- oder absteigend erfolgen soll

 

 

Statusleiste der Browser AnsichtIn der rechten unteren Ecke des Browsers befinden sich die Schalter zum Einstellen der verschiedenen Ansichtsoptionen für den Browser:

 

Icon-a1Dies ist die Standardansicht. Elemente werden zusammen mit bestimmten Tag-Informationen angezeigt. Dabei wird standardmäßig eine Zeile über der Miniaturvorschau und drei Zeilen darunter angezeigt.

 

Icon-a2Die Vorschauen werden in Quadratischer Form angezeigt. Wenn Sie ein bestimmtes Bild aus einer Vielzahl von Miniaturansichten in der Liste suchen müssen, kann es hilfreich sein, wenn z.B. alle Bilder mit unterschiedlichem Seitenverhältnis gleich groß angezeigt werden. Dies sorgt dafür, dass die Ansicht ruhiger und gleichmäßiger wirkt und Sie sich daher besser visuell auf die Bildsuche konzentrieren können

 

Icon-a3In der Listenansicht werden alle Informationen in Tabellenform angezeigt.

 

Listenanischt

Sie können dabei selbst definieren, welche Spalten angezeigt werden sollen. Klicken Sie dazu mit der rechten Maustaste auf eines der Spaltenbezeichnungen und wählen im Auswahlmenü, „Anpassen…“. Im sich daraufhin öffnenden Konfigurationsmenü können Sie auswählen, welche Informationen angezeigt werden sollen und ihre Reihenfolge bestimmen.

Mit der Option „Spaltenbreiten anpassen“ werden alle Spalten gemäß den Spaltenüberschriften automatisch in der Breite angepasst.

Icon-a4Statusleiste der Browser AnsichtHinter diesem Schalter verbergen sich weitere Layout Ansichten. Klicken und halten Sie den Mauszeiger gedrückt, um das Aufklappmenü mit weiteren Layout Symbolen zu öffnen.

 

 Es handelt sich hierbei um verschiedene Kombinationsansichten aus Miniaturansichten und Filmstreifen bzw. Listenansicht.

 

 

 

Btn_bottom_SettingsAuf der rechten unteren vertikalen Seite befinden sich noch drei Schalter, mit denen Sie das Erscheinungsbild der Miniaturvorschauen verändern können. Mit dem „Minus“-Symbol können Sie die Anzeige oberhalb der Miniaturvorschau an- und ausblenden. Mit dem „Gleichheitszeichen“ blenden Sie die Informationen unterhalb der Miniaturvorschauen an- und aus. Mit dem „i“ Symbol öffnen Sie ein Konfigurationsmenü, in dem Sie selbst definieren können, welche Informationen über und unter den Vorschauen jeweils angezeigt werden sollen. Bitte lesen Sie hierzu das Kapitel Anpassen der Miniaturvorschau Informationen

 

Btn_bottom_SliderDer Schieberegler dient zum Vergrößern bzw. Verkleinern der Miniaturvorschauen im Browser. Wenn Sie eine Maus mit einem mittleren Maus Rad nutzen, können Sie dies auch durch gedrückt halten von [Strg] und gleichzeitigem Drehen des Mausrades bewerkstelligen.

 

 

Anpassen der Arbeitsoberfläche

Fensterpositionierung

Sie können die Arbeitsoberfläche von Daminion entsprechend Ihren Vorlieben frei konfigurieren. Alle Fenster, die eine blaue Titelleiste besitzen, lassen sich verschieben und können dabei entweder frei platziert oder an bestimmte Bereiche fest angedockt werden.

Wenn Sie Daminion das erste Mal starten, dann öffnet es sich im Grundlayout wie auf dem folgenden Abbild zu sehen:

ScreenBig-0_DE

(Klicken zum Vergrößern)

Die rot umrandeten Bereiche zeigen die jeweiligen Titelleistenbereiche, die verschoben werden können.
Um die Fenster nun nach Ihren Wünschen umzugestalten, bewegen Sie die Maus auf eines der Titelleisten und klicken und halten die Maustaste gedrückt. Ziehen Sie nun das Fenster aus dem Andock-Bereich heraus.

DragMap_DE

 

ScreenBig-3_DE

(Klicken zum Vergrößern)

Sobald Sie das Fenster mit der gedrückten Maustaste verschieben, erscheinen Andock-Symbole auf der Oberfläche, wie in folgender Abbildung zu sehen.

ScreenBig-4_DE

(Klicken zum Vergrößern)

Wenn Sie das Fenster in die Nähe eines dieser Andock-Symbole bewegen, dann wird der entsprechende Andock-Bereich blau eingefärbt. Sobald Sie die Maustaste loslassen, schnappt das Fenster in den entsprechenden Bereich ein. Wenn Sie jedoch das Fenster außerhalb dieser Andock-Symbole loslassen, dann wird das Fenster hingegen als frei schwebendes Fenster positioniert.

DragMapZoom_DE

 

Fenster öffnen/schließen

Die Fenster können geschlossen werden, entweder mit Klick auf das Kreuz rechts oben in der Titelleiste oder über das Dateimenü. Klicken Sie dort auf den Eintrag „Fenster“. In der Aufklappliste werden alle verschiebbaren Fenster aufgelistet. Bereits geöffnete Fenster sind entsprechend mit einem Häkchen versehen.

 

 

Tabs erstellen

Sie könne die Fenster auch so anordnen, dass mehrere Fenster in einem Fenster als Tabs angeordnet werden.

DragTabs-2_DEIn diesem Beispiel wurden die Fenster „Eigenschaften“, „Karte“ und „Vorschau“ nacheinander auf das „Katalog Tags“ Fenster abgelegt. Im unteren Bereich des „Katalog Tags“ Fensters kann nun über die entsprechenden Reiter bequem zwischen den einzelnen Ansichten hin und her gewechselt werden.

Ziehen Sie dazu ein Fenster auf ein anderes und platzieren es in der Mitte des Andock-Symbols, wie im folgenden Beispiel zu sehen.

DragTabs_DE

Der blaue Bereich markiert hierbei den Fensterbereich des „Katalog Tags“ Fensters, in das wir das „Eigenschaften“ Fenster platzieren möchten.

Auf diese Art und Weise, können Sie mehrere Fenster übereinanderlegen. Sie werden dann alle als Tab angeordnet.

 

 

Fenstereinstellungen zurücksetzen

Sie können das von Ihnen erstellte Layout wieder in den Grundzustand versetzen, indem Sie im Dateimenü auf „Fenster „ -> und dann auf „Fenstereinstellungen zurücksetzen“ klicken. Daminion startet dann neu im Standard Layout.

Menu_DE

Kartenansicht mit GPS-Koordinaten

Die Karten Ansicht in Daminion

Es gibt Kameras und spezielle GPS Aufzeichnungsgeräte, die zum Zeitpunkt der Aufnahme eines Bildes die exakten GEO-Koordinaten in die Bilddateien schreiben. Daminion ist in der Lage, solche GPS-Informationen beim Import zu erkennen und solche Bilder entsprechend auf der Kartenansicht mit einem Marker zu platzieren. Bei Bilddateien, die diese GEO-Koordinaten nicht enthalten, können Sie diese nachträglich durch „Ziehen&Ablegen“ eines oder mehrerer Bilder aus dem Browser auf die exakte Position in der Kartenansicht manuell platzieren. Daminion speichert diese GEO-Koordinaten genau so, als wären sie von einem GPS-Aufzeichnungsgerät erzeugt worden.

Um die GEO-Referenzierung nutzen zu können, benötigen Sie eine funktionierende Internetverbindung, da diese Kartendaten von den jeweiligen Anbietern online zur Verfügung gestellt werden.

 

Öffnen der Kartenansicht:

Die Kartenansicht öffnen Sie über das Dateimenü: „Fenster -> „Karte“, wie unten abgebildet:

Öffnen der Kartenansicht

Sollte die Kartenansicht an einem bestimmten Fensterbereich in Daminion fest angedockt sein, so können Sie die Karte auch mit der Maus frei auf dem Bildschirm positionieren und in der Größe verändern. Wie Sie Module andocken bzw. frei positionieren können, lesen Sie bitte im Kapitel Anpassen der Arbeitsoberfläche.

 

Funktionen der Kartenansicht:

Kartenansicht mit Positionsmarkern

 

 

 Suche

Im Suchfeld können Sie einen Ortsnamen eingeben,  um sich direkt diese Position auf der Karte anzeigen zu lassen.

 Quelle

Hier wählen Sie den Kartendienstbetreiber aus. Neben Google können Sie auch Kartendaten von Bing, Yandex, Yahoo oder Open Street nutzen.

 Karte

Hier können Sie auswählen, wie die Kartendaten dargestellt werden sollen.

Sie haben die Auswahl zwischen:

Karte
Vektoren basierte Ansicht mit Ortsbezeichnungen und Straßennamen, ähnlich einer herkömmlichen Straßenkarte.

Satellit
Bitmap basierte Darstellung der Karteninformationen, die auf Luftbildaufnahmen basieren. Es werden keine Orts- oder Straßennamen angezeigt.

Hybrid
Eine Kombination aus Karten- und Satellitenansicht.

 Zoom

Mit Klick auf das Plus oder Minus Symbol können Sie in die Kartenansicht hinein und heraus zoomen. Wenn Sie eine Maus mit einer mittleren Radtaste nutzen, könne Sie diese auch zum schnellen Zoomen verwenden.

 

Die Markersymbole:

Bilder, die auf der Karte platziert wurden, werden durch einen entsprechen Marker angezeigt.
Diese können drei unterschiedliche Zustände anzeigen:

Marker-2 Zeigt an, dass ein oder mehere Bilder an dieser Stelle platziert wurden. Die Zahl bestimmt die Menge der zugewiesenen Bilder an diesem Ort.

Marker-1 Zeigt an, dass das Bild aktuell im Browser aktiv selektiert ist. Dies hilft Ihnen, selektierte Bilder im Browser visuell leichter auf der Karte finden zu können.

Marker-3 Dies ist ein Gruppensymbol. Es kann passieren, dass viele einzelne Marker, die sehr dicht beieinander stehen, ab einer bestimmten Zoomstufe nicht mehr als einzelne Marker angezeigt werden können, weil sie zu sehr überlappen würden. Diese werden dann der besseren Übersicht wegen automatisch zusammengefasst und als ein Marker angezeigt, welcher entsprechend durch dieses Symbol dargestellt wird. Wenn Sie auf diesen Marker hineinzoomen, werden diese ab einer passenden Zoomstufe wieder als eigenständige Marker getrennt voneinander angezeigt.

Ausschnitt aus der KartenansichtKleine Zoomstufe                                   Große Zoomstufe

 

 

Vorschaubild eines Markers ansehen

Sie können sich die jeweils einem Marker zugewiesenen Bilder anzeigen lassen, indem Sie auf den Marker klicken. Es öffnet sich dann über dem Marker eine kleine Vorschau des Bildes. Wenn mehrere Bilder hinterlegt sein sollten, dann bewegen Sie den Mauszeiger auf den linken oder rechten Rand der Vorschau und es erscheint ein kleines Pfeil Symbol, mit dem Sie durch Klicken mit der Maus zwischen den Bildern vor- und zurück blättern können.

Ausschnitt aus der Kartenansicht

Wenn Sie mit der rechten Maustaste auf einen Marker klicken, öffnet sich ein Auswahlmenü mit weiteren Optionen.

Ausschnitt aus der Kartenansicht mit Positionsmarker

Alle Elemente dieses Ortes anzeigen
Wenn Sie diese Option anwählen, dann werden Ihnen alle (in diesem Fall insgesamt 5) diesem Marker zugewiesenen Bilder im Browser Fenster angezeigt.

Ort auf alle Elemente an dieser Position zuweisen“.
Mit dieser Option öffnet sich ein neues Menü, wo Sie manuell einen neuen Ort zuweisen können, indem Sie aus der Liste der bereits in Daminion eingefügten Orte einen neuen Ort auswählen können. Bei den Positionsinformationen wird zwischen zwei verschiedenen Varianten unterschieden. Zum einen gibt es die hier beschriebene GEO-Referenzierung und zum anderen die Ortsbezeichnungen in den Metadaten.

 

Ort und GPS Tags im Eigenschaften Panel

 

 

Dies sind die Metadaten Felder für die Ortsbestimmung und werden manuell eingetragen.

 

Dies sind die entsprechenden GPS Koordinaten. Diese wurden entweder durch ein GPS Aufzeichnungsgerät bereitgestellt oder durch manuelles Ziehen&Ablegen der Bilder aus dem Browser in die Kartenansicht.

 

 

Sollten Sie anhand der genaueren GPS-Koordinaten auf der Karte feststellen, dass Sie irrtümlicher Weise einen falschen oder ungenauen Ort im Metadatenbereich eingegeben haben, können Sie dies leicht korrigieren, indem Sie  hier den korrekten Ort auswählen und den Bildern automatisch zuweisen lassen.

Übertragen einer Ortsangabe in das Eigenschaften Panel

Wenn Sie in das leere Feld einen Ortsnamen eingeben, werden Ihnen darunter alle Orte mit demselben Namen aufgelistet, aus denen Sie den neuen Ort auswählen können. Der neue Ort wird für diese Bilder dann in den Metadateneigenschaften im Katalog eingetragen.

 

GEO getaggte Bilder im Katalog Tags Panel:

GEO getaggte Bilder im Katalog Tags Panel

Sie können im linken Katalog Tags Panel unter der Rubrik “Gespeicherte Suchen” eine Zusammenfassung aller bereits getaggten und auch noch nicht getaggten Bilder einsehen.

So können Sie z.B. leicht herausfinden, welche Ihrer Bilder noch nicht GEO-Lokalisiert wurden.

 

 

 

 

 

Grundeinstellungen für die Kartenansicht:
In der rechten oberen Ecke der Kartenansicht befindet sich ein kleines Zahnrad Symbol. Hierüber gelangen Sie zu weiteren Einstellungen.

Ausschnitt aus der Kartenansicht

Maximieren
Dies maximiert die Karte auf den ganzen Bildschirm.

Karte mit ausgewähltem Foto zentrieren
Wird dieser Eintrag aktiviert, so folgt die Kartendarstellung den jeweils im Browser selektierten Bildern.

Zeige nur gefundene Bilder
Diese Einstellung zeigt alle im Browser aktuell selektierten Bilder an und blendet alle anderen aus. Dies kann nützlich sein, wenn Sie sehr viele Marker an einen Ort gesetzt haben und der Kartenhintergrund dadurch nicht mehr gut sichtbar ist oder unübersichtlich erscheint.

 

Daminion Voreinstellungen Dialog

Den Dialog zum Ändern der Daminion Grundeinstellungen finden Sie im Menü unter „Bearbeiten“ -> „Einstellungen…

Aufrufen des Daminion Voreinstellungen Dialogs

 

Daminion Voreinstellungen Dialog - Allgemein

(Klicken zum Vergrößern)

Allgemein

Dateien pro Seite
Hier legen Sie fest, wie viele Elemente Daminion maximal auf einer Seite im Browser anzeigen soll. Der voreingestellte Wert liegt bei 100. Sie können einen anderen Wert zwischen 200 und 5.000 auswählen.

Cachegröße
Hier legen Sie die Größe des Cache fest. Sie können aus folgenden Werten auswählen: 500, 1.000 und 2.000. Je höher der gewählte Cache ist, desto höher ist der in Anspruch genommene Arbeitsspeicher Ihres Computers. Wir empfehlen den Standardwert bei 1.000 zu belassen.

Zähler (###) oder Vorgaben umbenennen
Beim Stapel-Umbenennen der Dateien kann auf einen intern automatisch hochzählenden Zähler zurückgegriffen werden. Sie können diesen Zähler hier zurücksetzen oder einen beliebigen Startwert definieren.

Automatisch nach Updates prüfen
Wenn diese Option aktiviert ist, prüft Daminion bei jedem Start, ob eine aktualisierte Version von Daminion verfügbar ist.

 

Metadaten lesen

Folgende Zeichen werden als Trennzeichen einer Tag Hierarchie interpretiert, wenn Metadaten gelesen werden
Daminion nutzt standardmäßig das „|“ Zeichen zum Trennen von Tag Hierarchien.
Wenn Sie Dateien mit Metadaten importieren, die zuvor von einem anderen Programm beschrieben wurden, kann es unter Umständen erforderlich sein, das jeweils von diesem Programm verwendete Trennzeichen hier auszuwählen.

 

Metadaten schreiben

RAW Formatunterstützung
Hier legen Sie fest, in welchen Bereichen Daminion die Metadaten zu einer RAW-Datei ablegen soll.

  • Metadaten nicht aktualisieren: Es werden keine Metadaten zu der RAW gespeichert. Weder in der Datei selbst, noch in einer Sidecar-Datei.
  • Tags in XMP Datei schreiben (außer bei DNG): Metadaten werden ausschließlich in separaten Sidecar-Dateien gespeichert, nicht aber in der Datei selbst. Ausnahme ist das Adobe DNG Format.
  • Tags in EXIF/IPTC und XMP schreiben: Die Metadaten werden sowohl in der Originaldatei selbst als auch in einer separaten Sidecar-Datei gespeichert.

 

Videoformatunterstützung hinzufügen
Wenn diese Option aktiviert ist, werden die Metadaten in einer gleichnamigen Datei mit der Erweiterung *.XMP gespeichert.

Kompatibilität mit alten Programmen
Es existieren Programme, die nicht die neueste XMP Spezifikation unterstützen und daher Metadaten, die von Daminion geschrieben wurden, unter Umständen nicht vollständig auslesen können. Für solche Fälle können Sie mit Aktivierung dieser Option Daminion dazu veranlassen, die Metadaten zusätzlich auch nach veralteter Spezifikation zu speichern. Da diese Einstellung den Speicherprozess relativ verlangsamt, sollten Sie es nur aktivieren, wenn es unbedingt erforderlich ist.

Bei Änderung der Metadaten das Änderungsdatum nicht aktualisieren
Wenn Daminion Metadaten direkt in den Dateien speichert, können Sie hier auswählen, ob dabei auch das Änderungsdatum der Datei aktualisiert werden soll oder nicht.

 

Farbmanagement

Anzeigeprofil verwenden
Hier können Sie angeben, ob Daminion für die Anzeige Ihrer Bilder ein in Windows hinterlegtes Anzeigeprofil verwenden soll. Sie können auswählen, ob dies nur für die Vorschaubilder, nur für die Miniaturbilder oder auf beide angewendet werden soll.

Anzeigeprofil
Mit Klick auf den Schalter „Anpassen…“ öffnet sich das Windows Farbverwaltungs Menü. Hier können Sie Ihr Anzeigeprofil festlegen.

Standardeingabeprofil
Bilder, die kein eingebettetes Farbprofil aufweisen, werden von Daminion standardmäßig unter Verwendung des sRGB Profils angezeigt.

 

Proxy Einstellungen

Direkte Verbindung ins Internet
Diese Option ist die Daminion Standardeinstellung.

Automatische Proxy Erkennung
Bei Aktivierung dieser Option versucht Daminion selbst freie Ports zu finden.

Manuelle Proxy Konfiguration
Hier können Sie durch Eingabe einer IP-Adresse und dem zu verwendenden Port selbst den Internet Zugriff festlegen.

 

Server Administrations-Panel

Das Server Administrations Panel ist die zentrale Stelle zum Einstellen der Netzwerkparameter, zum Verwalten der Mehrbenutzerkataloge, zum Verwalten der Benutzer und ihrer Rollen, zum Einstellen des Metadaten Handlings, zum Verwalten Ihrer Daminion Lizenzen und zum Erstellen von Backups!

 

Server Administrations-Panel

Im Hauptfenster wird Ihnen der aktuelle Status des Daminion Server Dienstes und der Status des PostgreSQL angezeigt. Die beiden grünen LEDs zeigen jeweils den ordnungsgemäßen aktiven Zustand an. Evtl. Fehler im Status werden mit einer gelben LED angezeigt. Mit dem Schalter „Halt“ können Sie den Dienst manuell stoppen und wieder starten.

Mit dem blau eingefärbten Befehl: „Kataloge…“ gelangen Sie in das Menü zur Katalogverwaltung.
weiterlesen…

Mit dem darunter liegenden Befehl „Benutzer…“ gelangen Sie in das Menü zur Benutzerverwaltung.
weiterlesen…

Über die obere Menüzeile gelangen Sie zu weiteren Funktionen:

Hilfe“ ->“ Lizenzverwaltung…“. Öffnet das Menü zur Lizenzverwaltung. Details dazu finden Sie im Kapitel: Daminion Registrieren

Hilfe“ -> „Protokoll anzeigen…“. Daminion kann unter Umständen Fehler im Programm in eine Log-Datei schreiben. Der Ordner, in dem sich diese Log-Datei und weitere Daminion Konfigurationsdateien befinden, wird hier in einem Explorer Fenster angezeigt. Diese Dateien können dem Support bei einer evtl. Fehlersuche nützlich sein.

Ansicht“ –> „Sprache“. Hier können Sie die Menüsprache ändern.

Datei“ -> „Einstellungen“. Hier stellen Sie ein, wie Daminion bei Benutzerkatalogen Metadaten schreiben, bzw. lesen soll.
weiterlesen…

Übersicht über das Daminion Hauptfenster

Daminion verfügt über eine einfach zu bedienende, flexible und individuell anpassbare Oberfläche, die eine Katalogisierung leicht macht. Daminion bietet unterschiedliche Module, um alle anfallenden Aufgaben in der Medienverwaltung effektiv zu bewerkstelligen.

Nachfolgend finden Sie eine Auflistung und Erklärung aller wichtigen Bearbeitungsbereiche in Daminion:

Übersicht über das Daminion Hauptfenster

 

 Katalog Tags Panel

In diesem Panel werden alle verfügbaren Tags gelistet. Dies ist sozusagen Ihre zentrale Tag Verwaltung. Hier können Sie neue Tags erstellen, löschen, umbenennen und den Elementen Tags zuweisen und auch entfernen. Über das kleine Zahnrad Symbol im oberen Bereich können Sie auswählen, welche Tags angezeigt werden sollen und Sie können dort auch die Reihenfolge der Tags bestimmen und diese so erstellte benutzerdefinierte Ansicht speichern.

 

In den folgenden Kapiteln erfahren Sie mehr über das Katalog Tags Panel:

 

 

 Vorschaufenster

Das Vorschaufenster zeigt Ihnen das jeweils markierte Element separat an. Sie können dieses Fenster frei verschieben und in der Größe ändern. Im zwei-Monitor-Betrieb können Sie beispielsweise dieses Fenster auf den zweiten Monitor platzieren und hätten dadurch gleichzeitig eine Vorschauübersicht im Browser und eine Vollbildansicht des jeweils aktiven Bildes.

 Abfragefenster

Wenn Sie eigene Suchabfragen erstellen, so werden die Parameter dazu hier angezeigt. Mit einem Klick auf das kleine Dreieck Symbol können Sie das Abfragefenster minimieren, um mehr Platz für den Browser zu schaffen. Für mehr Informationen lesen Sie bitte Kapitel Erweiterte Suche

 Browser

Im Browserfenster werden Ihnen alle anzuzeigenden Elemente gelistet. Der Browser bietet hierzu verschiedene Ansichtsoptionen an. Weitere Informationen finden Sie im Kapitel Konfigurieren des Browsers

 Ablage

Bei der Ablage handelt es sich um eine temporäre Möglichkeit, Elemente manuell kurzzeitig hier abzulegen. Die Ablage ermöglicht Ihnen, Dateien zu anstehenden Aktionen wie dem Exportieren, Drucken, etc. zu sammeln. Während der Inhalt in der Miniatur Browser-Ansicht sich kontinuierlich ändert, z.B. durch eine erneute Abfrage oder durch Klicken auf einen anderen Ordner, bleiben die Bilder in der Ablage davon unberührt. Verwenden Sie die [Einf] Taste um Bilder schnell hinzufügen bzw. wieder zu entfernen. Erfahren Sie mehr über die Ablage.

 

 Eigenschaften Panel

In diesem Panel können Sie die Tags der jeweils im Browser markierten Elemente ansehen, hinzufügen und löschen. Mehr Info im Kapitel Anpassen des Eigenschaften Panel.

 

 Kartenansicht

Auf der Karte werden alle GEO-Referenzierten Elemente in Form eines Markers angezeigt. Sie können nicht referenzierte Elemente einfach durch Ziehen&Ablegen aus dem Browser in dieser Kartenansicht platzieren. Im Kapitel GEO-Referenzierung erfahren Sie mehr.

 

Um mehr über die Konfigurierbarkeit der einzelnen Module zu erfahren, lesen Sie bitte folgende Kapitel:

Kapitel: Anpassen der Arbeitsoberfläche
Kapitel: Konfigurieren des Browserfensters