Daminion Forums: Daminion blocked after marking a video file with 'Green' - Daminion Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

User is offline klaas 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 20-November 14

Posted 28 January 2018 - 05:02 PM (#1)

Daminion blocked after marking a video file with 'Green'


With my Daminion 5.5 Standalone Version I have a problem, you can see it at the attached screen capture:

Attached Image: Daminion Problems.jpg

Daminion (and its catalogue) is installed on a local PC, the 206 video files are stored on a NAS. This device is connected via WLAN to the PC.
After marking one video file with "Green" Daminion creates a lot of traffic on the WLAN (see the task manager of the screen capture) and during this traffic time Daminion is completely blocked. This occures not every time, but too often. And sometimes it is neccesssary to restart Windows.

System: Window 10 Home 64 Bit, Version 1709.

Any proposals to my problem will be appreciated.

Klaas
0


User is offline Murat Korkmazov 

  • Daminion Team
  • Group: Administrators
  • Posts: 3967
  • Joined: 03-May 11

Posted 02 February 2018 - 10:34 AM (#2)

Hello Klaas,

Is your standalone catalog stored on a network location?

Can you reproduce the issue with another local catalog?
Daminion Team
Twitter | LinkedIn | Our Blog


User is offline klaas 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 20-November 14

Posted 03 February 2018 - 02:25 PM (#3)

View PostMurat Korkmazov, on 02 February 2018 - 10:34 AM, said:

Hello Klaas,

Is your standalone catalog stored on a network location?

Can you reproduce the issue with another local catalog?

Hello Murat,

All of my two catalogs are stored locally on <user>\documtents\Daminion Cataloges. The catalogued video files of both catalogs are stored on an NAT (a Synology device).

The smaller catalog (about 750 kB, with 65 videos) works perfectly, the other one (about 2800 KB, with 1600 videos) has the problems I described.

Klaas
0


Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users