Daminion Forums: 1723 - upgrading database - Daminion Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

User is offline Rene 

  • Platinum Member
  • Group: Moderators
  • Posts: 1229
  • Joined: 09-November 12

Posted 03 February 2018 - 12:27 PM (#1)

1723 - upgrading database


Dear Daminion Community,
I ran into a Problem. my Server was working perfectly yesterday, however today after a restart daminion Server starts but gives me the message on Login: "Upgrading database... Please wait a few minutes and try again."

After 2 hours still the same! We Need to Access the Server to create a photobook.

thanks!
Server-Information: HP Data Vault X311 - Microsoft Windows Home Server 2011 -
Intel Atom D510 Dual Core 1.6GHz - 4GB-RAM - Daminion Server
0


User is offline Rene 

  • Platinum Member
  • Group: Moderators
  • Posts: 1229
  • Joined: 09-November 12

Posted 03 February 2018 - 08:30 PM (#2)

now, i tried to upgrade to the latest Version however I can not even upgrade because i get the error message "Access denied"
Server-Information: HP Data Vault X311 - Microsoft Windows Home Server 2011 -
Intel Atom D510 Dual Core 1.6GHz - 4GB-RAM - Daminion Server
0


User is offline Juha 

  • Silver Member
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 374
  • Joined: 08-December 11

Posted 04 February 2018 - 06:51 AM (#3)

Hi Rene

Have you checked if there anything in Daminion, PostgreSQL or Windows Event Viewer logs?

Juha
0


User is offline Rene 

  • Platinum Member
  • Group: Moderators
  • Posts: 1229
  • Joined: 09-November 12

Posted 04 February 2018 - 10:51 AM (#4)

well today I was able to install however the Installation resulted in no Change. I still have the upgrading database Task
Server-Information: HP Data Vault X311 - Microsoft Windows Home Server 2011 -
Intel Atom D510 Dual Core 1.6GHz - 4GB-RAM - Daminion Server
0


User is offline Rene 

  • Platinum Member
  • Group: Moderators
  • Posts: 1229
  • Joined: 09-November 12

Posted 05 February 2018 - 10:46 AM (#5)

Any Solutions?
Server-Information: HP Data Vault X311 - Microsoft Windows Home Server 2011 -
Intel Atom D510 Dual Core 1.6GHz - 4GB-RAM - Daminion Server
0


User is offline Daria 

  • Silver Member
  • Group: Administrators
  • Posts: 318
  • Joined: 04-July 16

Posted 05 February 2018 - 05:53 PM (#6)

solved by restarting Postgres :)


Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users