Daminion Forums: Not able to filter State, City, Location tags - Daminion Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

User is offline afatac 

  • Member
  • PipPipPip
  • Group: Members
  • Posts: 27
  • Joined: 07-January 14

Posted 06 May 2018 - 12:53 AM (#1)

Not able to filter State, City, Location tags


The filter function can find Country tags, but cannot find State, City and Location tags. Is this a correct behaviour?


0


User is offline Wilfried 

  • Silver Member
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 268
  • Joined: 08-June 14

Posted 06 May 2018 - 06:30 AM (#2)

View Postafatac, on 06 May 2018 - 12:53 AM, said:

The filter function can find Country tags, but cannot find State, City and Location tags.

I can confirm this behavior. Just tried it with Build 1765 standalone version.
Besides that, I mostly experience very long response times for the filter search.

Wilfried
0


User is offline Uwe 

  • Platinum Member
  • Group: Administrators
  • Posts: 1384
  • Joined: 28-January 12

Posted 06 May 2018 - 07:38 AM (#3)

Hello,
I guess you mean the Search/Advanced Search?
Also the suggestion of hierarchy levels below the country in the Places Tag of the Properties Panel doesn't work.
BUT - this is a bug in the standalone version only. In the Server version it works: the Search/Advanced Search and also the suggestions of Places tags in the Properties Panel.
Regards, Uwe


User is offline Wilfried 

  • Silver Member
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 268
  • Joined: 08-June 14

Posted 06 May 2018 - 07:43 AM (#4)

View PostUwe, on 06 May 2018 - 07:38 AM, said:

I guess you mean the Search/Advanced Search?

No, I meant the filter in the tags or folders panels and I assumed, this is also what afatac meant ...?
Attached Image: capture_001_06052018_094037.jpgAttached Image: capture_003_06052018_094522.jpgAttached Image: capture_004_06052018_094546.jpg

Wilfried
0


User is offline Uwe 

  • Platinum Member
  • Group: Administrators
  • Posts: 1384
  • Joined: 28-January 12

Posted 06 May 2018 - 07:54 AM (#5)

Thank you. Yes this doesn't work.
Regards, Uwe


User is offline afatac 

  • Member
  • PipPipPip
  • Group: Members
  • Posts: 27
  • Joined: 07-January 14

Posted 31 August 2018 - 11:57 PM (#6)

Tested on the new version 6.0. It is still not fixed :-(
0


Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users