Daminion Forums: Thumbnails Slow to Appear - Daminion Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

User is offline Mardon 

  • Premium Member
  • PipPipPipPipPipPip
  • Group: Members
  • Posts: 148
  • Joined: 04-January 13

Posted 19 November 2018 - 04:18 PM (#1)

Thumbnails Slow to Appear


Daminion Server 5.8 (1765)
For some unknown reason the image thumbnails in Daminion have started taking a very long time to appear after I select a folder. This never used to be a problem. I can't think of any changes that I've made since when it worked correctly. To help describe the problem in this post, I just selected a folder containing 125 DNG files. It took 76 seconds for all the thumbnails to appear. For comparison, I selected the same folder in Windows File Explorer (with "Large Thumbnails" view chosen) and it took under 2 seconds for all the thumbnails to appear. The DNG files contain embedded thumbnails and metadata. I do not use sidecar files. Daminion Server is installed on a Samsung SSD 850 Pro 512G (with 360G Free Space) that also contains the OS for the PC. The DNA files are on a WD 4TB Black drive (with 1TB free space) connected to the PC via eSATA. No network traffic is involved. As a second example, I used Daminion Server to select a folder that contained 136 jpeg files. It took 32 seconds for all the thumbnails to appear. Windows File Explorer displayed the thumbnails almost instantaneously. These jpeg files are stored on an internal 2TB WD Drive (with 1TB free space) on the same PC that is hosting the Daminion Server. Restarting the computer and/or Daminion Server does not fix the problem. I need help identifying and fixing this issue. I really miss Daminion when it isn't working correctly, and this long delay in thumbnails appearing is making the use of Daminion almost unbearable. I need to get Daminion back to being the useful and responsive program that it had been up until this problem developed. Hoping for some help. BTW, I'm assuming that the tweaks suggested in the pinned topic "Daminion Server Performance" does not apply since Murat posted that these changes are included in the most recent releases for Daminion.Thanks, Mardon
0


User is offline Wilfried 

  • Silver Member
  • PipPipPipPipPipPipPipPip
  • Group: Members
  • Posts: 280
  • Joined: 08-June 14

Posted 26 November 2018 - 08:02 AM (#2)

I am already on Daminion server 6.0 (1836) and it works fine for me, but even with version 5, I don't remember having had this issue. Remember, the thumbnails shown by Windows are not the same as Daminion's. Where do sou store your Daminion thumbnails or did you change the ThumbnailCache folder recently? A while ago, I decided to place them also on SSD and believe I saw better response times, but they were never as bad, as you said.
Wilfried
0


User is offline Uwe 

  • Platinum Member
  • Group: Administrators
  • Posts: 1393
  • Joined: 28-January 12

Posted 26 November 2018 - 09:06 AM (#3)

Hello,
build 1836, the same: no problems with the thumbnails. My setup is like yours: files on a NAS, thumbnails and database on an internal SSD, Win10Pro-1803-64bit.
regards, Uwe


Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users